OWASP Series: XSS via outdated WP plugin, by Sucuri

OWASP Series: XSS via outdated WP plugin is FREE courtesy of Sucuri

1 Lesson / 2 Minutes / FREE

In this edition of Sucuri’s OWASP Series, we look at how an outdated WordPress plugin was exploited to execute cross-site scripting (XSS) attacks. Let’s dive into the code and see how the attacker found a vulnerable plugin, and then executed the exploit.

Click here to see more content from Sucuri.

0 0 votes
Give it a rating!
Subscribe
Notify of
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Comments
Inline Feedbacks
View all comments